标准查询管家 · 标准信息查询与管理返回首页
标准查询管家www.bzcha.com
让标准查询更清晰标准信息 · 分类浏览 · 实施状态

MPLS 网络运行和维护(OAM)技术规范

YDB 015-2007现行行业标准

标准状态

发布于:2007-09-29
实施于:2007-09-29
废止

基本信息

YDB 015-2007
现行
2007-09-29
2007-09-29

标准简介

YDB 015-2007.Technical Specification for Operation and Maintenance in MPLS networks.1范围YDB 015报告规定了MPL.S网络用户平面的0AM功能集,包括提供了连接性验证、快速故障检测、前向/后项缺陷缺陷指示等功能,以及进入/退出各种缺陷的准则、可用和不可用状态处理。YDB 015报告适用于点到点和多点到多点的ER-LSP和倒数第二跳弹出(PHP) LSP。2规范性引用文件下列文件中的条款通过本技术报告的引用而成为本技术报告的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本技术报告,然而,鼓励根据本技术报告达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本技术报告。ITU-T Y. 1710 MPLS网络0AM功能要求ITU-T Y. 1711 MPLS网络运行和维护(OAM) 机制IETF RFC 1930 创建、选择、注册AS指南IETF RFC 2373 IPV6地址架构IETF RFC 3032 MPLS标签栈编码3定义下列定义适用于本技术报告。3.1backward direction, 后向方向标识和前向方向相反的方向。3.2cl ient/server,客户/服务器指服务层(即下层)网络路径透明传输客户(即高层)链路连接。3.3defect,缺陷传输实体(例如,网络连接)传输用户信息或0AM信息的能力被打断。本技术报告定义了七种类型的缺陷:

内容预览

YDB 015-2007 标准预览YDB 015-2007 标准预览YDB 015-2007 标准预览YDB 015-2007 标准预览YDB 015-2007 标准预览YDB 015-2007 标准预览

小程序扫码登录

使用微信扫码进入“标准查询管家”小程序,并在小程序内确认登录。