标准查询管家 · 标准信息查询与管理返回首页
标准查询管家www.bzcha.com
让标准查询更清晰标准信息 · 分类浏览 · 实施状态

位置服务中移动终端的 WAP 接口技术要求

YDB 002-2006现行行业标准

标准状态

发布于:2006-12-26
实施于:2006-12-26
废止

基本信息

YDB 002-2006
现行
2006-12-26
2006-12-26
33.040.01 电信系统综合
武汉邮电科学研究院

标准简介

YDB 002-2006.Technical requirements of WAP Interface for Mobile Terminal in Location Service. 1范围 YDB 002报告定义了移动终端和WAP定位网络之间定位信息接入的总体结构、移动终端和WAP定位网络之间进行的各种定位业务流程、以及定位业务流程中使用的XML文档的格式,给出了WAP定位构架中的服务和用于传输位置信息的协议匹配详细指南。 YDB 002报告适用于定位服务中移动终端的WAP接入方式。 2规范性引用文件 下列文件中的条款通过本技术报告的引用而成为本技术报告的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本技术报告,然而,鼓励根据本技术报告达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本技术报告。 RFC791 DARPA. September 1981 (因特网协议) RFC2234 Augmented BNF for Syntax Specifications: ABNF (扩展BNF语法规范: ABNF) RFC2246 TLS Protocol, version 1.0 (传输安全层) RFC2616 Hypertext Transfer Protocol - HTTP/1. 1 (超文本传输协议) PUSHOTA WAP-235-Push0TA- -20010425-a (WAP论坛组:无线应用协议PUSH 0TA协议规范) PUSHPAP WAP-247-PAP-20010429-a (无线应用协议PUSH接入协议规范) PUSHPPG WAP-249-PPGService-20010713 a (WAP论坛组:无线应用协议PUSH代理网关服务规范)

内容预览

YDB 002-2006 标准预览YDB 002-2006 标准预览YDB 002-2006 标准预览YDB 002-2006 标准预览YDB 002-2006 标准预览YDB 002-2006 标准预览

小程序扫码登录

使用微信扫码进入“标准查询管家”小程序,并在小程序内确认登录。