标准查询管家 · 标准信息查询与管理返回首页
标准查询管家www.bzcha.com
让标准查询更清晰标准信息 · 分类浏览 · 实施状态

支持 IPv6 的路由协议技术要求——开放最短路径优先协议(OSPF)

YD/T 1295-2003现行行业标准

标准状态

发布于:2003-12-30
实施于:2003-12-30
废止

基本信息

YD/T 1295-2003
现行
2003-12-30
2003-12-30
M32 数据通信设备
33.040.40 数据通信网
信息产业部
信息产业部电信研究院
信息产业部电信传输研究所
袁琦、刘治

标准简介

YD/T 1295-2003.Technical specification for routing protocol based on IPv6- OSPF protocol. 1范围 YD/T 1295规定了支持IPv6的0SPFv3路由协议的技术要求,包括协议数据结构、协议包格式及其处理、LSA格式及其处理、洪泛、路由表结构及计算等要求。 YD/T 1295适用于IPv6网络上支持0SPFv3路由协议的相关产品。 2规定性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC768 (1980)用户数据包协议 RFC791 (1981)互联网协议 RFC792 (1981)互联网控制消息协议 RFC793 (1981)传输控制协议 RFC826 (1982)以太网地址解释协议(ARP) RFC905 (1984)ISO传输协议规范ISO DP 8073 RFC1191 (1990)路径MTU发现 RFC1519 (1993)无类域间路由(CIDR): 地址分配和聚合策略 RFC1584 (1994)OSPF的组播扩展. RFC1586 (1994)在帧中继网络运行OSPF的要求 RFC1587 (1994)OSPF的NSSA选项 RFC1700 (1994)被分配的号码 RFC1745 (1994)支持IP OSPF交互的BGP4/IDRP

内容预览

YD/T 1295-2003 标准预览YD/T 1295-2003 标准预览YD/T 1295-2003 标准预览YD/T 1295-2003 标准预览YD/T 1295-2003 标准预览YD/T 1295-2003 标准预览

小程序扫码登录

使用微信扫码进入“标准查询管家”小程序,并在小程序内确认登录。