标准查询管家 · 标准信息查询与管理返回首页
标准查询管家www.bzcha.com
让标准查询更清晰标准信息 · 分类浏览 · 实施状态

IPv6 基本协议——IPv6 协议

YD/T 1341-2005现行行业标准

标准状态

发布于:2005-05-11
实施于:2005-11-01
废止

基本信息

YD/T 1341-2005
现行
2005-05-11
2005-11-01
M30 通信设备综合
33.040 电信系统
中华人民餐和国信息产业部
中国通信标准化协会
信息产业部电信研究院
赵锋、赵锴、张德华、杜和青

标准简介

YD/T 1341-2005.Internet Protocol version6 (IPv6) specification. 1范围 YD/T 1341规定了IPv6协议,包括IPv6头格式、扩展头格式、数据包的长度、流标签、业务等级、对上层协议的影响等内容。有关IPv6的安全性特征不在本标准的讨论范围之内。 YD/T 1341适用IPv6设备开发、系统组建。 2规范性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC 791 (1981) 互 联网协议规范版本4 (IPv4) RFC 1661 (1994)点到点协议 (the Point- -to-Point Protocol , PPP) RFC 1981 (1996) IPv6的路径最大传输单元发现(Path MTU Discovery for IP Version 6 ) RFC 2373 (1998) IPv6 地址结构(IP Version 6 Addressing Architecture) RFC 2401 (1998) IP协议的安全体系结构(Security Architecture for the Internet Protocol) RFC 2402 (1998) IP认证头(IP Authentication Header) RFC 2406 (1998) IP封装安全有效载荷(IP Encapsulating Security Payload, ESP) RFC 2463 (1998) IPv6 的互联网控制消息协议(ICMP for the IPv6) 3定义及缩略语 3.1定义 下列定义和缩略语适用于本标准。 3.1.1 节点node 实现IPv6的设备。 3.1.2 路由器router 负责转发( 目标地址不是它本身) IPv6 数据包的节点。

内容预览

YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览

小程序扫码登录

使用微信扫码进入“标准查询管家”小程序,并在小程序内确认登录。